Erm..pump site and sex problem


(system) #1

soooooooo i ran into a bit of a problem tonight. it's been like...at least a month now since i got the pump and so far, everyone was right..sex hasn't been a big deal. i just suspend and unhook or don't bother and let it drag around with us(though i've noticed they like it better when im not connected cuz it makes them nervous they are gonna hurt it haha).

halloween and last night, even tho i was so drunk i don't actually remember most of it...my pump site survived and everything was fine(i didn't disconnect..thank god cuz i doubt i would've remembered to reconnect it)

...but tonight the site came out!! i had this happen when i was jogging last wednesday and the tubing snagged on a railing and it really hurt...probably cuz it was the tubing that ripped it out. this time, i didn't notice until i was getting dressed. it was barely hanging onto my lovehandle, and the cannula was fully out. i had suspended again, but it was fine after the first time when i reconnected it.

i just got home and put a new site in, so i'm fine..but it freaked me out! i only had that site in for a day! i put it in yesterday afternoon before heading to a party and wasn't going to be changing it until tomorrow..so the adhesive shouldn't have been weak already...right??

is there anything i can do to avoid this? i have no idea what made it happen the second round and not the first round? i don't really wanna use tape to keep it on, i tend to get redness when i have to use that clear tape and would like to avoid it if possible...


(Anonymous) #2

This has happened to me before but it is rare (and it sucks when it does happen and it is a new site, I don't mind so much if it's the day before a change or the day of). When it does happen it is usually because of sweating. Like you said you didn't feel it get ripped out this time, so maybe it wasn't fully in or you were just sweating a lot. Just like you tape bothers me so I really try to avoid it. I was told once by my old Endo that I could buy antiperspirant stick that  I soley used for my pump site, but I personally don't like  antiperspirant so I never tried it, but for all I know it really works. So when this does happens I just chalk it up to good times and put in a new set. Sorry I couldn't be more helpful.


(svc428) #3

i actually loose my pump all the time when it's on my back right above the pant line. whenever i get in and out of my car it comes off little by little. I knoe the idea of tape sounds like it sucks, but i use this special iv tape, it's completly transparent and very flexible, so i only put it on when my pump is in a spot it might get loose.


(system) #4

i don't really sweat after sex..like not enough to make it come off, especially that time, so it was weird HV! i like quickies, so there's never really time to get sweaty haha.

 

i haven't had a problem with it being looser in that area..but maybe that's part of the problem.

i think i'll try and get some IV prep stuff and see if it sticks better that way. l'd like to avoid tape because it always bugs me and i dont want to be taped up! i already have a birthcontrol patch on my back and now a pump site!


(Bessette) #5

Tegaderm, tegaderm, tegaderm. Apply it first and insert your set through it, and it will adhere even better than on the skin, also use the hospital durapore(i think that's the name) clear bumpy tape, it doesn't irrate as much, just use a small piece totape down a loop near the set so it doesn't pull out as easily if snagged. Good luck and much enjoyment.lol


(system) #6

i've gotten skinprep which seems to be helping..my last two sites stayed in for the full three days. but if it doesnt work, i'll look for that, thanks!


(AnnetteUK) #7

My hubby [and me] think infused pump & cgms are rather 'kinky' ... 'bionic woman'  rofl


(amywayme) #8

That's what I was going to suggest. Luckily, I rarely have problems with adhesive giving up on me, but I keep a box of IV prep on hand, just in case...and I always use it for my CGMS site as it's sticky surface is much smaller! 


(ScrappyDy) #9

If you clean the site spot with rubbing alcohol before inserting, the adhesive will have a much stronger bond.  Sometimes it can stick so much, that it hurts to peel off though.  But, I notice the difference from if I just clean the site are with rubbing alcohol than just soap and water.  Also, make sure the spot is shaved, it's more stickier if you don't have hair in the way.


(ScrappyDy) #10

LOL, Annette!  My husband calls me "bionic woman" too!  Awesome.

[quote user="Annette Richardson"]

My hubby [and me] think infused pump & cgms are rather 'kinky' ... 'bionic woman'  rofl

[/quote]

 


(system) #11

[quote user="ScrappyDy"]

If you clean the site spot with rubbing alcohol before inserting, the adhesive will have a much stronger bond.  Sometimes it can stick so much, that it hurts to peel off though.  But, I notice the difference from if I just clean the site are with rubbing alcohol than just soap and water.  Also, make sure the spot is shaved, it's more stickier if you don't have hair in the way.

[/quote]

yeah i was just using rubbing alcohol to clean the site, but it was still peeling off. now i do rubbing alcohol, wait til it dries and use skinprep, wait til that drys and THEN put the site in. its a way longer process now. blah. it seems to be working so far.