Firefox Spell Check for Juventaion


(Anonymous) #1

This no spell check thing has been bothering me...so my husband found a solution.If you use Firefox here is what you can do...

go to the address bar
Type about:config
hit enter
where it says filter type
layout.spellchecknospaceDefault
double click and type a 2 in place of the 1
then hit ok



(orange_mms) #2

I thought that there should be spell check on here also. One day I tried to use my google tool bar spell check and it worked, yay.

If you have either google or yahoo tool bars, you can use those spell check programs. To disable them, just click on a blank space and it says stop spell check, click that.